¿Que navegador esta recomendado para usar Linkaform 2.0?


#1

Recomendamos para el funcionamiento óptimo de Linkaform 2.0 se tenga instalado alguno de los siguientes navegadores:

  • Chrome Versión 73.0.3683.86 (Build oficial) (64 bits)

  • Firefox Versión 66.0.2 (64 bits)

07%20PM